One off race, Thurs 14th Oct

ANZAC RACE, Rally RAMPS + MORE!
dynofiend
PRO
Posts: 269
Joined: Mon May 24, 2010 7:30 pm
LFS User: dynofiend

Re: One off race, Thurs 14th Oct

Postby dynofiend » Wed Oct 13, 2010 6:52 pm

Nah I ve tried everything I can think of. The problem seems to stem from the sensitivity automatically reducing as the speed of the car increases. In any case, ive done a few laps, and whilst the track layout is great, and the sound excellent, the track graphics arent great, the steering is hit and miss, and I get no sensation at all of grip levels. I went and turned a few laps in LFS afterwards, and the difference is night and day. What a shame!
ImageImage
User avatar
Swivel
Site Admin
Posts: 1065
Joined: Wed Mar 19, 2008 7:29 pm
LFS License: S3
LFS User: Swivel
Combat Arms Name: Swivel
Location: Hastings
Contact:

Re: One off race, Thurs 14th Oct

Postby Swivel » Wed Oct 13, 2010 7:28 pm

dynofiend wrote:the steering is hit and miss


Well in the Ford, It's about right (well if you have driven one).

But the mods can't be compared to LFS, as the mods are done by "joe Blogs" with a simple program. Mat has it and it's not hard to do.

Where as LFS is scanned with a car going around the track, and car feel is done by proper people.

The 1972 cars are more real to drive than what you think.

But as long as you can get on and do a few laps, it will be fun with a few more on the track.
ImageImage
Image
I thought I was wrong once, But I was Mistaken
Image
User avatar
kumarakid
Dedicated Driver
Posts: 687
Joined: Thu Mar 20, 2008 6:09 pm
LFS License: S2
LFS User: Kumarakid
Location: Auckland
Contact:

Re: One off race, Thurs 14th Oct

Postby kumarakid » Thu Oct 14, 2010 6:03 am

Yup dead right there on the Ford Swivel, quite a close resemblance to the real deal and thankfully I've driven all 3 of them in my time all though the GT 351 replica was missing first gear which didn't make a huge difference apart from hill starts lol.

I'm pretty sure anyhow that this is not about comparing apples as that's been done to death and you'll all be on the same playing field so give it a go.....as in the thread title....its a one off....have fun ;) ;)
User avatar
KWAK
Dedicated Driver
Posts: 628
Joined: Thu Mar 20, 2008 8:19 pm
LFS License: S2
LFS User: [LFSNZ] Kwak
Combat Arms Name: KWAKNZ
Location: Christchurch, New Zealand.
Contact:

Re: One off race, Thurs 14th Oct

Postby KWAK » Thu Oct 14, 2010 6:38 am

Has wiped dust of his G25! Bring it on Suckers!
User avatar
4aged
LFSNZ Addict
Posts: 1906
Joined: Fri Apr 18, 2008 12:18 am
LFS License: S2
LFS User: 4aged
Location: Christchurch
Contact:

Re: One off race, Thurs 14th Oct

Postby 4aged » Thu Oct 14, 2010 7:59 am

yep!

oh and look on http://www.rfactorcentral.com/setups.cfm?ID=Bathurst%20Legends%201972for setups for these 72 things. with the 69 mod it made a huge differnce!
ImageImageImageImage ImageImageImage
User avatar
Swivel
Site Admin
Posts: 1065
Joined: Wed Mar 19, 2008 7:29 pm
LFS License: S3
LFS User: Swivel
Combat Arms Name: Swivel
Location: Hastings
Contact:

Re: One off race, Thurs 14th Oct

Postby Swivel » Thu Oct 14, 2010 10:02 am

Just test your settings to log into the server.

One of the PC's here at the shop had an error (Video driverupdate fixed it) where a popup with the error ketp coming up about 75% into loading the track, Tab to desktop and Just enter through them (gmotor2 error) and your in
ImageImage
Image
I thought I was wrong once, But I was Mistaken
Image
User avatar
Chris
PRO
Posts: 264
Joined: Sun Jan 10, 2010 10:59 pm
LFS License: S2
LFS User: holdenrules_64
Location: Canberra, ACT, Australia
Contact:

Re: One off race, Thurs 14th Oct

Postby Chris » Thu Oct 14, 2010 1:51 pm

I cant make this race :( We'll have to make sure we do something similar again :D
Image
dynofiend
PRO
Posts: 269
Joined: Mon May 24, 2010 7:30 pm
LFS User: dynofiend

Re: One off race, Thurs 14th Oct

Postby dynofiend » Thu Oct 14, 2010 6:16 pm

I kept getting an error at 75% track load with the 1972 mod (v8 mod worked fine), however you couldnt enter through it. Drivers are up to date.

Have thrown the toys out the pram and uninstalled rfactor :oops:
ImageImage
User avatar
Swivel
Site Admin
Posts: 1065
Joined: Wed Mar 19, 2008 7:29 pm
LFS License: S3
LFS User: Swivel
Combat Arms Name: Swivel
Location: Hastings
Contact:

Re: One off race, Thurs 14th Oct

Postby Swivel » Thu Oct 14, 2010 6:35 pm

Did you read 2 posts above.

The gMotor 2 error, just enter past it, Or fix your graphics.

Never mind, you un-installed it.

Another Idea would be the Trucks on Bathurst 8-)
ImageImage
Image
I thought I was wrong once, But I was Mistaken
Image
User avatar
(NZL) EDDIE
Beginner
Posts: 28
Joined: Sun Apr 11, 2010 11:14 am
LFS License: S2
LFS User: [NZL] EDDIE
Combat Arms Name: [NZL] EDDIE
Location: Palmerston North
Contact:

Re: One off race, Thurs 14th Oct

Postby (NZL) EDDIE » Thu Oct 14, 2010 7:00 pm

Are we racing Bathurst tonight? If we are what server are we using? :P
ImageImage

Return to “ONE OFF EVENTS”

Who is online

Users browsing this forum: No registered users and 13 guests